Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Does Respeaker Mic Array work with Windows 10 IoT Core on the Raspberry Pi? #152

Closed
alexschneider opened this issue Jul 21, 2017 · 23 comments

Comments

Projects
None yet
7 participants
@alexschneider
Copy link

commented Jul 21, 2017

Hi,

I'm looking at using the respeaker mic array for a project that requires a UWP windows application. Has there been any testing with the mic array on a raspberry pi running iot core?

Thanks!

@haplo10

This comment has been minimized.

Copy link

commented Jul 31, 2017

Hi,
i'm looking the same, the Raspberry windows 10 haven't driver for respeaker, i tried to connect but i wasn't able to enable it.
If you find something new please tell me.

thanks,

Massimo

@xiongyihui

This comment has been minimized.

Copy link
Contributor

commented Aug 1, 2017

Not available yet. We are working on a UAC 1.0 firmware. Hope it can be used on Windows 10 IoT

@xiongyihui xiongyihui closed this Sep 6, 2017

@abhijitdalavi

This comment has been minimized.

Copy link

commented Oct 16, 2017

Hi,
i'm looking the same, any updates on windows iot core devices support with Respeaker?
If you find something new please tell me.

thanks,

@haplo10

This comment has been minimized.

Copy link

commented Oct 16, 2017

Hi,
no news, i hope to find something in the next months...
if i know news i'll tell you, do it the same for me.

bye.

@abhijitdalavi

This comment has been minimized.

Copy link

commented Nov 27, 2017

hi guys ,
I have tried to sucessfully install the respeaker windows driver using powershell on windows 10 iot core reaspberry pie.
i have attached screenshot below ....what you thing will it work on windows 10 iot core??
driver_installed

@haplo10

This comment has been minimized.

Copy link

commented Nov 29, 2017

Hi...
i try your procedure and insatallation process has no errors but i see only Respeaker speaker working, microphone isn't detected.
Is the same for you? any ideas?

thanks.
Massimo

@abhijitdalavi

This comment has been minimized.

Copy link

commented Nov 29, 2017

@haplo10

This comment has been minimized.

Copy link

commented Nov 29, 2017

I have slide disabled....

capture

@abhijitdalavi

This comment has been minimized.

Copy link

commented Nov 29, 2017

@haplo10

This comment has been minimized.

Copy link

commented Nov 29, 2017

just tried....

@haplo10

This comment has been minimized.

Copy link

commented Nov 29, 2017

capture2

no mic device...

@abhijitdalavi

This comment has been minimized.

Copy link

commented Nov 30, 2017

@abhijitdalavi

This comment has been minimized.

Copy link

commented Nov 30, 2017

@haplo10

This comment has been minimized.

Copy link

commented Dec 4, 2017

nope....
i tried to uninstall driver and than use driver from your link but nothing....

@abhijitdalavi

This comment has been minimized.

Copy link

commented Dec 4, 2017

@abhijitdalavi

This comment has been minimized.

Copy link

commented Dec 4, 2017

@haplo10

This comment has been minimized.

Copy link

commented Dec 4, 2017

image

@abhijitdalavi

This comment has been minimized.

Copy link

commented Dec 5, 2017

@abhijitdalavi

This comment has been minimized.

Copy link

commented Dec 5, 2017

@haplo10

This comment has been minimized.

Copy link

commented Dec 11, 2017

i downloaded all tools to try what you told me, but i'am not able to create package, it return always an error.

@Badger1989

This comment has been minimized.

Copy link

commented Aug 8, 2018

Has anyone managed to get the mics to work correctly on Win 10 IoT. I see it listed correctly and can edit both the speaker and mic volume controls. The issue I have is in my test app when I record an audio sample i just get noise. If I clap I can just about make out the clap due to the noise changing in volume level. Speech can not be made out at all. If I run the same app on my PC i get recorded audio as expected.

The speaker works fine on both the Pi 3B+ and the pc.

Looking around the net I cant find a single other post relating to getting this working on Win 10 IoT.

@endyb66

This comment has been minimized.

Copy link

commented Aug 30, 2018

I'm also interested on this. For my project i also need the respeaker array on win 10 iot core. So it would be very cool, if this could work and if so, it would be nice, when someone could write a small guide.

@rajdpandey

This comment has been minimized.

Copy link

commented Mar 16, 2019

Has Anybody Got this Problem Solved?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.