Skip to content
Permalink
Browse files

deps - upgraded from jongo 1.0 to jongo 1.1

  • Loading branch information...
fcamblor committed Feb 25, 2018
1 parent 891ab64 commit b6f32b0ade8b910abd5bf8549c84394b7461ce38
Showing with 3 additions and 3 deletions.
  1. +1 −1 pom.xml
  2. +1 −1 restx-jongo/module.ivy
  3. +1 −1 restx.build.properties.json
@@ -85,7 +85,7 @@
<!-- Mongo modules -->
<mongo-java-driver.version>2.11.3</mongo-java-driver.version>
<bson4jackson.version>2.3.1</bson4jackson.version>
<jongo.version>1.0</jongo.version>
<jongo.version>1.1</jongo.version>
<de.flapdoodle.embed.version>1.42</de.flapdoodle.embed.version>

<!-- Test libs -->
@@ -24,7 +24,7 @@
<dependency org="com.fasterxml.jackson.datatype" name="jackson-datatype-joda" rev="2.8.10" conf="default" />
<dependency org="de.undercouch" name="bson4jackson" rev="2.3.1" conf="default" />
<dependency org="org.mongodb" name="mongo-java-driver" rev="2.11.3" conf="default" />
<dependency org="org.jongo" name="jongo" rev="1.0" conf="default" />
<dependency org="org.jongo" name="jongo" rev="1.1" conf="default" />
<dependency org="org.slf4j" name="slf4j-api" rev="1.7.5" conf="default" />
<dependency org="junit" name="junit" rev="4.11" conf="test->default" />
<dependency org="org.assertj" name="assertj-core" rev="1.6.0" conf="test->default" />
@@ -29,7 +29,7 @@

"mongo-java-driver.version": "2.11.3",
"bson4jackson.version": "2.3.1",
"jongo.version": "1.0",
"jongo.version": "1.1",

"servlet-api.version": "2.5",

0 comments on commit b6f32b0

Please sign in to comment.
You can’t perform that action at this time.