Skip to content
No description, website, or topics provided.
Branch: master
Clone or download
revr3nd Update plex-nvdec-patch.sh
-Fixed syntax error preventing manual definition of multiple codecs from working properly
Latest commit eb1a17b Apr 7, 2019
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
LICENSE
README.md Update README.md Apr 7, 2019
plex-nvdec-patch.sh Update plex-nvdec-patch.sh Apr 7, 2019

README.md

Plex-NVDEC

This patch is designed to enable NVDEC functions on Linux installations of Plex Media Server version 1.15.1.791 and later. This is a stopgap patch to enable the feature until Plex officially supports the feature natively.

Requirements

Installation

To install this patch perform the following:

  1. Copy the plex-nvdec-patch.sh to your Plex server in any convenient to use directory.
  2. Enable execution of the script by running: chmod +x ./plex-nvdec-patch.sh
  3. Execute the script with sudo: sudo bash -c ./plex-nvdec-patch.sh

Note that you must rerun this patch every time PMS is updated. If you need to remove the script, you can either manually reinstall PMS or run the script with the --uninstall parameter.

You can’t perform that action at this time.