Skip to content
Config files for mixer
Emacs Lisp YASnippet Shell PowerShell Vim script
Branch: master
Clone or download
Latest commit 78bfecb Sep 12, 2019

README.md

dotfiles

Just config files for some programs that I actively use.

Requirements

  • Emacs 24.5+
  • rxvt-unicode v9.19+
  • zsh 5.0.2+ (with oh-my-zsh)
  • tmux 1.8+
  • Git
  • Any Linux distribution or Windows 7+
  • Internet connection

Deployment

For Linux, clone the repo somewhere and run deploy.sh. For Windows 7+, clone the repo somewhere and run deploy.ps1 as Administrator.

You can’t perform that action at this time.