Patch linux Dart SDK to support non-Ubuntu distribution
Shell
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
.gitignore
LICENSE
README.md
patch-dartsdk-32
patch-dartsdk-64

README.md

patch-dartsdk-linux

Actually, Dart SDK is only dynamically compiled on Ubuntu 12.04 LTS. As a result, Dart SDK could run only on compatible Ubuntu distributions.

In order to use it on every Linux distributions, the patch consists on adding Ubuntu libraries in the regular Dart SDK.

To patch a Dart SDK (default latest), launch either patch-dartsdk-32 [release] or patch-dartsdk-64 [release].