Skip to content

Loading…

It won't load #5

Closed
jmendeth opened this Issue · 2 comments

2 participants

@jmendeth

I'm running Node v0.10.25, and npm install curler succeeds correctly,
but when I'm trying to require("curler"):

> require("curler")
Error: Cannot find module 'curler'
    at Function.Module._resolveFilename (module.js:338:15)
    at Function.Module._load (module.js:280:25)
    at Module.require (module.js:364:17)
    at require (module.js:380:17)

Changing "main": "curler.node" to "main": "build/Release/curler.node", inpackage.json` should fix this.

@rfrench rfrench added a commit that referenced this issue
@rfrench bug fix for package.json. issue #5 5e295c7
@rfrench
Owner

Just pushed a fix and bumped the version in npm. Thanks.

@rfrench rfrench closed this
@jmendeth

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.