New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Export of surface with texture doesn't work #4

Closed
rhiestan opened this Issue Mar 4, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@rhiestan
Owner

rhiestan commented Mar 4, 2017

Since version 0.9.1, exporting a surface with texture (obj) does not work anymore. The exported file is a valid obj file, but some parts are missing and the texture is not properly aligned.

@rhiestan rhiestan self-assigned this Mar 4, 2017

@rhiestan rhiestan added the bug label Mar 4, 2017

@Bamwd5

This comment has been minimized.

Show comment
Hide comment
@Bamwd5

Bamwd5 Jul 4, 2017

I am also experiencing this issue. Any timeline on a fix?

Bamwd5 commented Jul 4, 2017

I am also experiencing this issue. Any timeline on a fix?

@rhiestan

This comment has been minimized.

Show comment
Hide comment
@rhiestan

rhiestan Jul 5, 2017

Owner

Unfortunately not, no.
But there is an easy workaround: You will find the obj file in the project folder of your project. The project tree and the folder tree are in parallel. Only remember to copy also the texture and material files.

Owner

rhiestan commented Jul 5, 2017

Unfortunately not, no.
But there is an easy workaround: You will find the obj file in the project folder of your project. The project tree and the folder tree are in parallel. Only remember to copy also the texture and material files.

@rhiestan

This comment has been minimized.

Show comment
Hide comment
@rhiestan

rhiestan Aug 19, 2017

Owner

This bug should be fixed with 0.9.2, please retest!

Owner

rhiestan commented Aug 19, 2017

This bug should be fixed with 0.9.2, please retest!

rhiestan added a commit that referenced this issue Aug 19, 2017

Version 0.9.2, 19.08.2017
- Upgraded to OpenMVG 1.2, AssImp 4.0.1
- Added Fast-AKAZE, TBMR keypoint detectors
- Bugfix: Export of textured surfaces now works again (Issue #4)

@rhiestan rhiestan closed this Sep 8, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment