ripple vs riak-client 1.1.0 #307

Closed
thunder- opened this Issue Dec 5, 2012 · 1 comment

Projects

None yet

1 participant

@thunder-
thunder- commented Dec 5, 2012

Hi,

I'm having a gemspec which makes use of riak-client aswell as ripple.
Because of the latest Riak 1.2 release I was looking at moving to riak-client 1.1.0 ...

This however does not play nice with ripple, because of:
gem.add_dependency "riak-client", "~> 1.0.0"

@thunder-
thunder- commented Dec 6, 2012

This has been solved by #308

@thunder- thunder- closed this Dec 6, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment