Permalink
Browse files

require 0.3.22 to use this server

  • Loading branch information...
1 parent dc06aa5 commit 4adfc7d3fc77dcf66682d1647fb513d4c09cf606 @ddollar ddollar committed Apr 4, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 lib/taps/server.rb
View
@@ -39,8 +39,8 @@ class Server < Sinatra::Base
before do
major, minor, patch = request.env['HTTP_TAPS_VERSION'].split('.') rescue []
- unless "#{major}.#{minor}" == Taps.compatible_version && patch.to_i >= 20
- halt 417, "Taps >= v#{Taps.compatible_version}.20 is required for this server"
+ unless "#{major}.#{minor}" == Taps.compatible_version && patch.to_i >= 22
+ halt 417, "Taps >= v#{Taps.compatible_version}.22 is required for this server"
end
end

0 comments on commit 4adfc7d

Please sign in to comment.