Permalink
Browse files

move yaml require to the proper place

  • Loading branch information...
1 parent 2e650f5 commit b2d6f87a9f95503a26ce5ad09e4be0f52a40335b @ddollar ddollar committed Jan 11, 2011
Showing with 2 additions and 1 deletion.
  1. +0 −1 lib/taps/config.rb
  2. +2 −0 lib/taps/version.rb
View
@@ -1,6 +1,5 @@
require 'sequel'
require 'sqlite3'
-require 'yaml'
require 'taps/version'
Sequel.datetime_class = DateTime
View
@@ -1,3 +1,5 @@
+require "yaml"
+
module Taps
def self.version_yml
@@version_yml ||= YAML.load(File.read(File.dirname(__FILE__) + '/../../VERSION.yml'))

0 comments on commit b2d6f87

Please sign in to comment.