Skip to content
Browse files

require 0.3.23 on the server

  • Loading branch information...
1 parent 7f12284 commit f5e01bc5347915b34e8745a5bdda87b237c93427 @ddollar ddollar committed Apr 7, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/taps/server.rb
View
2 lib/taps/server.rb
@@ -39,7 +39,7 @@ class Server < Sinatra::Base
before do
major, minor, patch = request.env['HTTP_TAPS_VERSION'].split('.') rescue []
- unless "#{major}.#{minor}" == Taps.compatible_version && patch.to_i >= 22
+ unless "#{major}.#{minor}" == Taps.compatible_version && patch.to_i >= 23
halt 417, "Taps >= v#{Taps.compatible_version}.22 is required for this server"
end
end

0 comments on commit f5e01bc

Please sign in to comment.
Something went wrong with that request. Please try again.