Dependency on older Sinatra version. #80

Open
Saji opened this Issue Apr 21, 2011 · 1 comment

2 participants

@Saji

I'm using Sinatra 1.2.3 on heroku. As Taps depends on Sinatra ~> 1.0.0, I'm having issues with pushing my local db to heroku. Would I have to downgrade sinatra to use Taps with heroku?

@dabio

I submitted a pull request: #81

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment