Permalink
Browse files

Release 0.4.5.rc2

  • Loading branch information...
1 parent 9d2e293 commit ddcb2667981cc2fc6c1581acf96f736771f38cc5 @aslakhellesoy aslakhellesoy committed Dec 7, 2009
Showing with 4 additions and 7 deletions.
  1. +0 −3 Rakefile
  2. +1 −1 VERSION.yml
  3. +2 −2 cucumber.gemspec
  4. +1 −1 lib/cucumber/platform.rb
View
@@ -44,9 +44,6 @@ POST_INSTALL_MESSAGE
end
Jeweler::GemcutterTasks.new
- Jeweler::RubyforgeTasks.new do |rubyforge|
- rubyforge.doc_task = "sdoc"
- end
rescue LoadError
puts "Jeweler (or a dependency) not available. Install it with: sudo gem install jeweler"
end
View
@@ -2,4 +2,4 @@
:patch: 5
:major: 0
:minor: 4
-:build: rc1
+:build: rc2
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{cucumber}
- s.version = "0.4.5.rc1"
+ s.version = "0.4.5.rc2"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Aslak Helles\303\270y"]
@@ -536,7 +536,7 @@ Gem::Specification.new do |s|
(::) U P G R A D I N G (::)
-Thank you for installing cucumber-0.4.5.
+Thank you for installing cucumber-0.4.5.rc2.
Please be sure to read http://wiki.github.com/aslakhellesoy/cucumber/upgrading
for important information about this release. Happy cuking!
@@ -5,7 +5,7 @@
module Cucumber
version = YAML.load_file(File.dirname(__FILE__) + '/../../VERSION.yml')
- VERSION = "#{version[:major]}.#{version[:minor]}.#{version[:patch]}"
+ VERSION = [version[:major], version[:minor], version[:patch], version[:build]].compact.join('.')
LANGUAGE_FILE = File.expand_path(File.dirname(__FILE__) + '/languages.yml')
LANGUAGES = YAML.load_file(LANGUAGE_FILE)
BINARY = File.expand_path(File.dirname(__FILE__) + '/../../bin/cucumber')

0 comments on commit ddcb266

Please sign in to comment.