Permalink
Browse files

[*] Add info about running Bundler and the version of Ruby needed for…

… Foodcritic.
  • Loading branch information...
douglaswth committed Nov 13, 2012
1 parent 70d0abe commit e2bf69f5b845a034fdedce4f5705d0a2741642fe
Showing with 6 additions and 1 deletion.
  1. +6 −1 README.rdoc
View
@@ -272,9 +272,14 @@ Cookbooks}[http://support.rightscale.com/12-Guides/Chef_Cookbooks_Developer_Guid
== DEVELOPMENT:
+The dependencies for working with the RightScale Cookbooks can be installed with Bundler:
+
+ bundle install
+
=== Rake Tasks:
-* There are several Rake tasks to check the cookbooks with {Foodcritic}[http://acrmp.github.com/foodcritic/]:
+* There are several Rake tasks to check the cookbooks with {Foodcritic}[http://acrmp.github.com/foodcritic/]
+ (Foodcritic currently only works with Ruby 1.9.2 and higher):
* <tt>foodcritic</tt> Runs Foodcritic with the standard suite of rules
* <tt>foodcritic_correctness</tt> Runs Foodcritic with just the correctness rules

0 comments on commit e2bf69f

Please sign in to comment.