Skip to content
Browse files

Update README.md

  • Loading branch information...
1 parent 6098269 commit b9e4950758cd8ddf79e15b11e5d03bd21b50f39d @rilindo committed Dec 27, 2011
Showing with 6 additions and 3 deletions.
  1. +6 −3 README.md
View
9 README.md
@@ -38,6 +38,9 @@ Tested working (as sane as I could test for) on:
This should on RHEL, though. Let me know if it doesn't.
-### Personal thoughts
-
-Working off from https://github.com/imeyer/ruby-1.9.2-rpm. Usual disclaimers apply.
+### Notes
+- Working off from https://github.com/imeyer/ruby-1.9.2-rpm. Usual disclaimers apply.
+- If you need YAML support, you will need to have libyaml installed. If you like to
+ build your own, you can use my spec at https://github.com/rilindo/rpms/tree/master/specs/libyaml.
+ In the future, I'll add that as a requirement.
+- libffi also needs to be installed if you need Ruby-FFI. I will add that is a require in a future update.

0 comments on commit b9e4950

Please sign in to comment.
Something went wrong with that request. Please try again.