Skip to content
This repository
tree: 1aa111d7f0
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 234 lines (230 sloc) 5.25 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233
GIT
  remote: git://github.com/elmatou/nested_form.git
  revision: 92c2adc5de1762679f7ec54de817164fe0a6c3c0
  branch: defacto
  specs:
    nested_form (0.1.1)

GEM
  remote: http://rubygems.org/
  specs:
    actionmailer (3.1.1)
      actionpack (= 3.1.1)
      mail (~> 2.3.0)
    actionpack (3.1.1)
      activemodel (= 3.1.1)
      activesupport (= 3.1.1)
      builder (~> 3.0.0)
      erubis (~> 2.7.0)
      i18n (~> 0.6)
      rack (~> 1.3.2)
      rack-cache (~> 1.1)
      rack-mount (~> 0.8.2)
      rack-test (~> 0.6.1)
      sprockets (~> 2.0.2)
    active_utils (1.0.3)
      activesupport (>= 2.3.11)
      i18n
    activemerchant (1.20.3)
      active_utils (>= 1.0.2)
      activesupport (>= 2.3.11)
      braintree (>= 2.0.0)
      builder (>= 2.0.0)
      i18n
      money (<= 3.7.1)
    activemodel (3.1.1)
      activesupport (= 3.1.1)
      builder (~> 3.0.0)
      i18n (~> 0.6)
    activerecord (3.1.1)
      activemodel (= 3.1.1)
      activesupport (= 3.1.1)
      arel (~> 2.2.1)
      tzinfo (~> 0.3.29)
    activeresource (3.1.1)
      activemodel (= 3.1.1)
      activesupport (= 3.1.1)
    activesupport (3.1.1)
      multi_json (~> 1.0)
    acts-as-taggable-on (2.1.1)
      rails
    arel (2.2.1)
    aws-sdk (1.3.8)
      httparty (~> 0.7)
      json (~> 1.4)
      nokogiri (<= 1.5.0)
      uuidtools (~> 2.1)
    bcrypt-ruby (3.0.1)
    blankslate (2.1.2.4)
    braintree (2.13.4)
      builder (>= 2.0.0)
    builder (3.0.0)
    cocaine (0.2.1)
    coffee-rails (3.1.1)
      coffee-script (>= 2.2.0)
      railties (~> 3.1.0)
    coffee-script (2.2.0)
      coffee-script-source
      execjs
    coffee-script-source (1.1.3)
    commonjs (0.2.5)
    curb (0.7.18)
    devise (1.5.3)
      bcrypt-ruby (~> 3.0)
      orm_adapter (~> 0.0.3)
      warden (~> 1.1)
    erubis (2.7.0)
    execjs (1.2.12)
      multi_json (~> 1.0)
    feedzirra (0.1.3)
      activesupport (~> 3.1.1)
      builder (>= 2.1.2)
      curb (~> 0.7.15)
      i18n (>= 0.5.0)
      loofah (~> 1.2.0)
      nokogiri (>= 1.4.4)
      rake (>= 0.8.7)
      rdoc (~> 3.8)
      sax-machine (~> 0.1.0)
    ffi (1.0.11)
    friendly_id (4.0.4)
    has_draft (1.1.0)
      activerecord (>= 3.0.0)
      activesupport (>= 3.0.0)
    hashr (0.0.19)
    hike (1.2.1)
    httparty (0.8.1)
      multi_json
      multi_xml
    i18n (0.6.0)
    jquery-rails (1.0.19)
      railties (~> 3.0)
      thor (~> 0.14)
    json (1.6.3)
    less (2.0.11)
      commonjs (~> 0.2.0)
      therubyracer (~> 0.9.9)
    less-rails (2.1.8)
      actionpack (>= 3.1)
      less (~> 2.0.7)
    libv8 (3.3.10.4)
    loofah (1.2.1)
      nokogiri (>= 1.4.4)
    mail (2.3.0)
      i18n (>= 0.4.0)
      mime-types (~> 1.16)
      treetop (~> 1.4.8)
    mime-types (1.17.2)
    money (3.7.1)
      i18n (~> 0.4)
    multi_json (1.0.4)
    multi_xml (0.4.2)
    mysql2 (0.3.11)
    nokogiri (1.5.0)
    orm_adapter (0.0.6)
    paperclip (2.7.0)
      activerecord (>= 2.3.0)
      activesupport (>= 2.3.2)
      cocaine (>= 0.0.2)
      mime-types
    polyglot (0.3.3)
    pygments.rb (0.2.4)
      rubypython (~> 0.5.3)
    rack (1.3.5)
    rack-cache (1.1)
      rack (>= 0.4)
    rack-mount (0.8.3)
      rack (>= 1.0.0)
    rack-ssl (1.3.2)
      rack
    rack-test (0.6.1)
      rack (>= 1.0)
    rails (3.1.1)
      actionmailer (= 3.1.1)
      actionpack (= 3.1.1)
      activerecord (= 3.1.1)
      activeresource (= 3.1.1)
      activesupport (= 3.1.1)
      bundler (~> 1.0)
      railties (= 3.1.1)
    railties (3.1.1)
      actionpack (= 3.1.1)
      activesupport (= 3.1.1)
      rack-ssl (~> 1.3.2)
      rake (>= 0.8.7)
      rdoc (~> 3.4)
      thor (~> 0.14.6)
    rake (0.9.2.2)
    rdoc (3.11)
      json (~> 1.4)
    redcarpet (1.17.2)
    rest-client (1.6.7)
      mime-types (>= 1.16)
    rubypython (0.5.3)
      blankslate (>= 2.1.2.3)
      ffi (~> 1.0.7)
    sass (3.1.11)
    sass-rails (3.1.5)
      actionpack (~> 3.1.0)
      railties (~> 3.1.0)
      sass (~> 3.1.10)
      tilt (~> 1.3.2)
    sax-machine (0.1.0)
      nokogiri (> 0.0.0)
    sprockets (2.0.3)
      hike (~> 1.2)
      rack (~> 1.0)
      tilt (~> 1.1, != 1.3.0)
    therubyracer (0.9.9)
      libv8 (~> 3.3.10)
    thor (0.14.6)
    tilt (1.3.3)
    tire (0.4.0)
      activemodel (>= 3.0)
      hashr (~> 0.0.19)
      multi_json (~> 1.0)
      rake
      rest-client (~> 1.6)
    treetop (1.4.10)
      polyglot
      polyglot (>= 0.3.1)
    truncate_html (0.5.4)
    twitter-bootstrap-rails (2.0.4)
      actionpack (>= 3.1)
      less-rails (~> 2.1.8)
      railties (>= 3.1)
    tzinfo (0.3.31)
    uglifier (1.1.0)
      execjs (>= 0.3.0)
      multi_json (>= 1.0.2)
    uuidtools (2.1.2)
    warden (1.1.0)
      rack (>= 1.0)
    will_paginate (3.0.3)

PLATFORMS
  ruby

DEPENDENCIES
  activemerchant
  acts-as-taggable-on (~> 2.1.0)
  aws-sdk (~> 1.3.4)
  bcrypt-ruby (~> 3.0.0)
  coffee-rails (~> 3.1.1)
  devise
  feedzirra
  friendly_id (~> 4.0.1)
  has_draft
  jquery-rails (>= 1.0.12)
  json
  mysql2 (>= 0.3)
  nested_form!
  nokogiri
  paperclip (~> 2.7)
  pygments.rb (= 0.2.4)
  rails (= 3.1.1)
  redcarpet (= 1.17.2)
  sass-rails (~> 3.1.4)
  therubyracer
  tire
  truncate_html
  twitter-bootstrap-rails
  uglifier (>= 1.0.3)
  will_paginate (= 3.0.3)
Something went wrong with that request. Please try again.