Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

39 lines (33 sloc) 1.248 kb
# -*- ruby -*-
Gem::Specification.new do |s|
s.rubyforge_project = "fluxx_grant"
s.name = "fluxx_grant"
s.version = "0.0.17"
s.authors = ["Eric Hansen"]
s.email = ["eric@fluxxlabs.com"]
s.homepage = "http://fluxxlabs.com"
s.license = "GPLv2"
s.summary = %q{Fluxx Grant Core}
s.description = %q{Fluxx Grant Code}
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test}/*`.split("\n")
s.require_paths = ["lib"]
s.add_dependency "httpi"
s.add_dependency "crack"
s.add_dependency 'memcache-client', '>= 1.8.5'
s.add_dependency 'ruby-ldapserver'
s.add_dependency 'capistrano'
s.add_dependency 'aws-sdk'
s.add_dependency 'capistrano-ext'
s.add_dependency 'hoptoad_notifier'
s.add_development_dependency 'capybara', '0.3.7'
s.add_development_dependency 'machinist', '~> 1.0.6'
s.add_development_dependency 'faker', '>= 0.3.1'
s.add_development_dependency 'mocha', '>= 0.9'
s.add_development_dependency 'rcov'
#if RUBY_VERSION < '1.9'
# s.add_development_dependency "ruby-debug", ">= 0.10.3"
#else
# s.add_development_dependency "ruby-debug19", ">= 0.10.3"
#end
end
Jump to Line
Something went wrong with that request. Please try again.