Permalink
Browse files

bump required PPI version

  • Loading branch information...
1 parent d3c0a91 commit 1a9685cafb02eceb175ed058d008248b67a59cd8 @rjbs committed Jul 26, 2012
Showing with 3 additions and 1 deletion.
  1. +2 −0 Changes
  2. +1 −1 lib/Perl/PrereqScanner.pm
View
@@ -1,6 +1,8 @@
Revision history for Perl-PrereqScanner
{{$NEXT}}
+ - require a more recent PPI for various bugfixes that broke tests
+ (thanks for the report, Salve J. Nilsen)
1.013 2012-07-01 17:21:25 America/New_York
- make scan_prereqs scan directories recursively (thanks, Jakob Voss)
@@ -9,7 +9,7 @@ use Moose;
use List::Util qw(max);
use Params::Util qw(_CLASS);
use Perl::PrereqScanner::Scanner;
-use PPI 1.205; # module_version
+use PPI 1.215; # module_version, bug fixes
use String::RewritePrefix 0.005 rewrite => {
-as => '__rewrite_scanner',
prefixes => { '' => 'Perl::PrereqScanner::Scanner::', '=' => '' },

0 comments on commit 1a9685c

Please sign in to comment.