Minimum requirements

rjpcomputing edited this page May 2, 2013 · 1 revision
  • Windows XP or higher
  • Visual C++ 10.0 or higher *
  • MinGW GCC 4.4.1 or higher *

  • Applies to the pre-built components, but the full sources are present for those wishing to build for other platforms and compilers. See the building wxWidgets tutorial