getting error with latest ruby and sinatra #1

Open
mlilback opened this Issue Apr 9, 2011 · 0 comments

Comments

Projects
None yet
1 participant
@mlilback

mlilback commented Apr 9, 2011

I"m using the latest ruby and sinatra. When I require sinatra/reloader, I get:

/Users/mlilback/.rvm/gems/ruby-1.9.2-p180/gems/sinatra-sugar-0.5.0/lib/sinatra/sugar.rb:87:in `inherited': wrong number of arguments (1 for 0) (ArgumentError)

Any easy fix for this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment