Skip to content
This repository

Gemspec contains non-US-ASCII characters, can't install on older rubygems #35

Closed
jeremyevans opened this Issue · 0 comments

2 participants

Jeremy Evans Konstantin Haase
Jeremy Evans

This breaks installation on heroku's bamboo-1.9.2 stack, which uses ruby 1.9.2/rubygems 1.3.7. Because sinatra requires rack-protection, using the current version of sinatra on heroku bamboo 1.9.2 requires manually specifying an rack-protection 1.2.0 as a dependency before the sinatra dependency.

Konstantin Haase rkh closed this in eed241e
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.