Permalink
Browse files

r18085@Master-Windhund-IV: schwern | 2006-09-11 17:48:09 -0400

 Some really minor updates.


git-svn-id: http://svn.schwern.org/repos/CPAN/ExtUtils-MakeMaker/trunk@3823 8151f2b9-fde8-0310-94fd-f048d12aab9e
  • Loading branch information...
1 parent 9c5cfde commit 681e1ff50d0e4fd86e92f416a9ee6a0b30938968 @schwern schwern committed Sep 11, 2006
Showing with 2 additions and 2 deletions.
  1. +2 −2 PATCHING
View
@@ -106,7 +106,7 @@ Backwards Compatibility
- MakeMaker must be backwards compatible to 5.5.4 (5.005_04). Avoid any
obvious 5.6-isms (threads, warnings.pm, Unicode, our, v1.2.3, attributes
- open my $fh, lvalue subroutines, any new core modules, etc...).
+ open my $fh, lvalue subroutines, qr//, any new core modules, etc...).
- MakeMaker should avoid having module dependencies. Avoid using modules
which didn't come with 5.5.4 and avoid using features from newer
@@ -126,7 +126,7 @@ Cross-Platform Compatibility
and MMK to name the most common. Keep your make code as simple as
possible.
-- Avoid special variables (even $@).
+- Avoid special make variables (even $@).
- Format targets as "target : dependency", the spacing is important.

0 comments on commit 681e1ff

Please sign in to comment.