New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add perl 5.22 #31

Merged
merged 1 commit into from Apr 16, 2016

Conversation

Projects
None yet
3 participants
@cakirke
Contributor

cakirke commented Apr 16, 2016

https://travis-ci.org/cakirke/net-ssh2/builds/123614880

too bad Travis CI supports OSX but not perl: travis-ci/travis-ci#2314

can confirm successful local build/test on OSX 10.11.4/perl 5.22.0

@salva salva merged commit b64af0b into rkitover:master Apr 16, 2016

@salva

This comment has been minimized.

Show comment
Hide comment
@salva

salva Apr 16, 2016

Collaborator

Thank you!

Collaborator

salva commented Apr 16, 2016

Thank you!

@Apollon77

This comment has been minimized.

Show comment
Hide comment
@Apollon77

Apollon77 Aug 31, 2017

When this could become officially available?

Apollon77 commented Aug 31, 2017

When this could become officially available?

@salva

This comment has been minimized.

Show comment
Hide comment
@salva

salva Aug 31, 2017

Collaborator

@Apollon77, what are you expecting to become "officially available" exactly?

Collaborator

salva commented Aug 31, 2017

@Apollon77, what are you expecting to become "officially available" exactly?

@Apollon77

This comment has been minimized.

Show comment
Hide comment
@Apollon77

Apollon77 Aug 31, 2017

I understand "can confirm successful local build/test on OSX 10.11.4/perl 5.22.0" so that with this perl version we could have perl support on MacOS environments ... or ?! Then I would be iterested in that :-)

Apollon77 commented Aug 31, 2017

I understand "can confirm successful local build/test on OSX 10.11.4/perl 5.22.0" so that with this perl version we could have perl support on MacOS environments ... or ?! Then I would be iterested in that :-)

@salva

This comment has been minimized.

Show comment
Hide comment
@salva

salva Aug 31, 2017

Collaborator

@Apollon77: sorry it is still not clear to me what you mean.

Do you want having a working Net::SSH2 for OSX 10.11.4/perl 5.22.0? AFAIK, there were no issues using the latest version of the module from CPAN under any combination of OS/X and Perl versions.

If you have any, open a new bug report which as much debugging information as possible, please.

Collaborator

salva commented Aug 31, 2017

@Apollon77: sorry it is still not clear to me what you mean.

Do you want having a working Net::SSH2 for OSX 10.11.4/perl 5.22.0? AFAIK, there were no issues using the latest version of the module from CPAN under any combination of OS/X and Perl versions.

If you have any, open a new bug report which as much debugging information as possible, please.

@Apollon77

This comment has been minimized.

Show comment
Hide comment
@Apollon77

Apollon77 Aug 31, 2017

Everything great ... I came to this issue over a link from travis-ci github and did not saw that this is your project, and thought it's travis-ci :-(

Apollon77 commented Aug 31, 2017

Everything great ... I came to this issue over a link from travis-ci github and did not saw that this is your project, and thought it's travis-ci :-(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment