Skip to content
This repository
Newer
Older
100644 20 lines (20 sloc) 0.757 kb
a4c315da » rmagick
2004-12-28 For Tobias Luetke
1 require 'date'
2 Gem::Specification.new do |s|
3 s.name = %q{rmagick}
2ae91437 » mmaiza
2013-02-03 set the gem version
4 s.version = "2.13.2"
a4c315da » rmagick
2004-12-28 For Tobias Luetke
5 s.date = Date.today.to_s
225202c4 » rmagick
2007-04-01 Initial changes for new install process
6 s.summary = %q{Ruby binding to ImageMagick}
7 s.description = %q{RMagick is an interface between Ruby and ImageMagick.}
0133efc8 » mmaiza
2013-02-02 news about new release 2.13.2
8 s.authors = [%q{Tim Hunter}, %q{Omer Bar-or}, %q{Benjamin Thomas}, %q{Moncef Maiza}]
a4c315da » rmagick
2004-12-28 For Tobias Luetke
9 s.email = %q{rmagick@rubyforge.org}
10 s.homepage = %q{http://rubyforge.org/projects/rmagick}
11 s.files = Dir.glob('**/*')
ab14c7ea » rmagick
2007-12-30 Merge win32 specs.
12 s.bindir = 'bin'
13 s.executables = Dir.glob('bin/*').collect {|f| File.basename(f)}
14 s.require_paths << 'ext'
a4c315da » rmagick
2004-12-28 For Tobias Luetke
15 s.rubyforge_project = %q{rmagick}
ae3be5bb » rmagick
2007-04-01 Fix extensions path
16 s.extensions = %w{ext/RMagick/extconf.rb}
8581a704 » rmagick
2004-12-30 Minor changes to the spec
17 s.has_rdoc = false
bf8bb2a9 » rmagick
2009-10-03 update requirements
18 s.required_ruby_version = '>= 1.8.5'
f5cd8399 » baror
2009-12-24 Small modifications in preparations for release.
19 s.requirements << 'ImageMagick 6.4.9 or later'
a4c315da » rmagick
2004-12-28 For Tobias Luetke
20 end
Something went wrong with that request. Please try again.