can't install rmagick on cygwin with ruby 1.8.7 (2008-08-11 patchlevel 72) [i386-cygwin] #4

Closed
bf4 opened this Issue Jul 24, 2014 · 5 comments

Comments

Projects
None yet
2 participants
Owner

bf4 commented Jul 24, 2014

Issue by yura
Wednesday Apr 28, 2010 at 19:53 GMT
Originally opened as #6


It gives error: http://gist.github.com/382619

Owner

bf4 commented Jul 24, 2014

Comment by bentomas
Wednesday Apr 28, 2010 at 20:30 GMT


It looks like the version of ImageMagick you are using is one that is no longer supported:

Can't install RMagick 2.13.1. You must have ImageMagick 6.4.9 or later.

Have you tried updating your version of ImageMagick?

Owner

bf4 commented Jul 24, 2014

Comment by yura
Wednesday Apr 28, 2010 at 20:35 GMT


cygwin has just ImageMagick 6.4.0.6-2

Owner

bf4 commented Jul 24, 2014

Comment by ghost
Tuesday Apr 05, 2011 at 14:39 GMT


You probably need to install a newer version of ImageMagick manually.

Owner

bf4 commented Jul 24, 2014

Comment by linduxed
Saturday Nov 02, 2013 at 15:29 GMT


The fact that cygwin doesn't provide a version of ImageMagick that is necessary for RMagick to work is not an RMagick issue.

Candidate for closing, @mmaiza.

Closing due to too old.

ioquatix closed this Aug 15, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment