Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

The requested package rmccue/requests could not be found in any version, t here may be a typo in the package name. #38

Closed
adamramadhan opened this Issue · 6 comments

4 participants

@adamramadhan

anyone had the same error?

$ ../../../../php/php.exe composer.phar update
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - The requested package rmccue/requests could not be found in any version, t
here may be a typo in the package name.

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your min
imum-stability setting
   see <https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion> f
or more details.

Read <http://getcomposer.org/doc/articles/troubleshooting.md> for further common
 problems.
@WillSkates

The composer file in your project needs "minimum-stability": "dev" set. Ryan please update the packagist listing for this component as the 1.5 tags aren't listed.

@BUGHUNTER

Please add this to the introductory documentation, thanks. Lost time with this.

@WillSkates

Make a pull request and you can add it yourself.

@rmccue
Owner

Ryan please update the packagist listing for this component as the 1.5 tags aren't listed.

It's based on the tags in Git unfortunately, and the composer.json was added after tagging to the master branch. Unfortunately, it'll have to wait until 1.6. I am aware of the problem though; my bad!

@WillSkates

Wicked, cheers Ryan I'll make a pull request to change the documentation for now.

@rmccue
Owner

This is technically a duplicate of #43. Don't worry, it'll be fixed soon!

@rmccue rmccue closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.