Add trailing comment required by package.el #5

Merged
merged 1 commit into from Jul 25, 2012

2 participants

@purcell

It's pedantic, but package.el requires the "blah.el ends here" comment in order to consider a library's metadata well-formed. This commit adds that line. :-)

-Steve

@purcell purcell Add trailing comment required by package.el
It's pedantic, but package.el requires the "blah.el ends here" comment in order to consider a library's metadata well-formed. This commit adds that line.
5b2bc39
@rmm5t rmm5t merged commit 686e76f into rmm5t:master Jul 25, 2012
@rmm5t
Owner

Thanks! Keep 'em coming.

Though, I never really understood why these kind comment snippets are necessary. They seem superfluous.

@purcell

I agree, but hey, anything to appease the gods of elisp.

You might be interested to learn that auto-built packages of maxframe.el are now available on Melpa (http://melpa.milkbox.net/) -- every time you update code now, new packages will be built.

@rmm5t
Owner

That's great. Thanks for the notice and your efforts to make maxframe.el more compatible. I really appreciate it.

@purcell

Well thanks to you, too. I've found the OS X fullscreen patches a bit quirky, so I've been relying largely on maxframe for a few years now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment