Permalink
Browse files

add sysreq for Sun JDK.

  • Loading branch information...
1 parent cdc5113 commit ef3f787b43d49f4e1783fe20092dae9ab6c17670 Robert Newson committed Apr 6, 2009
Showing with 4 additions and 0 deletions.
  1. +4 −0 README.md
View
@@ -4,6 +4,10 @@ The indexing API has completely changed, please re-read this document and report
Issue tracking now available at <a href="http://rnewson.lighthouseapp.com/projects/27420-couchdb-lucene"/>lighthouseapp</a>.
+<h1>System Requirements</h1>
+
+Sun JDK 5 or higher is necessary. Couchdb-lucene is known to be incompatible with OpenJDK as it includes an earlier, and incompatible, version of the Rhino Javascript library.
+
<h1>Build couchdb-lucene</h1>
<ol>

0 comments on commit ef3f787

Please sign in to comment.