d3.js budget data visualization
JavaScript HTML CSS
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
app
.editorconfig
.gitattributes
.gitignore
.jshintrc
Gruntfile.js
README.md
bower.json
package.json

README.md

TheOpenBudget.org

A cutting edge government transparency project, allowing you to quickly and easily explore where the Australian government spends your money.

Contact

Get in touch on twitter if you want to know more: @theopenbudget

Development

To install dependencies you will need to install npm and then run:

npm install

Then you will need to install bower and run:

bower install

Finally to run a server locally, you can run:

grunt serve

Other dependencies

Ruby and Sass are also required to compile the stylesheets. When you've confirmed you have Ruby installed, run gem install sass to install Sass.