Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

More formatting changes.

  • Loading branch information...
commit 7204128e04b1e53d6cc3e6899164be0847233071 1 parent 84432c1
@robertmaynard authored
Showing with 3 additions and 7 deletions.
  1. +3 −7 README
View
10 README
@@ -1,7 +1,6 @@
DependsTester
-DependencyTester is a console application that will profile an application with dependency walker.
-The goal is to verify that all dll's that are used are the ones that are bundled with the application.
+DependencyTester is a console application that will profile an application with dependency walker. The goal is to verify that all dll's that are used are the ones that are bundled with the application.
DependencyTester checks for four types of errors:
1. Mixture of CPUType.
@@ -10,10 +9,7 @@ DependencyTester checks for four types of errors:
4. Invalid load path.
With dependency walker it is very easy to verify the first 3 but not the 4th.
-DependencyTester on the other hand considers any DLL that isn't located in a Windows system folder or
-with the executable to be invalid. For example this helps spot an issue where an application depends on
-Qt but hasn't properly installed the Qt dll's, but the program runs because it loads a different programs
-installed Qt dll's that are in the users PATH enviorment variable.
+DependencyTester on the other hand considers any DLL that isn't located in a Windows system folder or with the executable to be invalid. For example this helps spot an issue when an application depends on Qt but hasn't properly installed the Qt dll's. The program runs because it loads a different programs installed Qt dll's that are in the users PATH enviorment variable.
Requires:
Dependency Walker - www.dependencywalker.com
@@ -28,4 +24,4 @@ Argument Info:
All other arguments are passed through as arguments to the application to test
Developer Info:
- DependencyTester currently only supports Python 2.7
+ DependencyTester currently only supports Python 2.7
Please sign in to comment.
Something went wrong with that request. Please try again.