Permalink
Browse files

Increased minimum version requirement for Selenium to 2.12.0 within s…

…etup.py.
  • Loading branch information...
1 parent e8d7493 commit 860f753cfc74c9e49d7949c0afccb22cc412bae7 @emanlove emanlove committed Nov 2, 2012
Showing with 7 additions and 2 deletions.
  1. +6 −1 CHANGES.rst
  2. +1 −1 setup.py
View
@@ -1,8 +1,13 @@
Release Notes
=============
-1.1 (unreleased)
+1.1
----------------
+- Increased minimum version requirement for Selenium to 2.12.0 within
+ setup.py. This is required due to the change towards using Selenium's
+ Select class which was introduced starting in version 2.12.
+ [emanlove]
+
- Use Selenium's Select class within Selenium2Library's "Select *" keywords.
Optimization of certain "Select *" keywords to increase performance.
[emanlove] [schminitz]
View
@@ -34,7 +34,7 @@
],
install_requires = [
'decorator >= 3.3.2',
- 'selenium >= 2.8.1',
+ 'selenium >= 2.12.0',
'robotframework >= 2.6.0',
'docutils >= 0.8.1'
],

0 comments on commit 860f753

Please sign in to comment.