Skip to content
Browse files

Added ejs requirement since no longer packaged with express

  • Loading branch information...
1 parent 3f9b941 commit b94c596e9b0f6728cebaa3819873bad2c28e9c44 @robrighter committed
Showing with 3 additions and 2 deletions.
  1. +3 −2 package.json
View
5 package.json
@@ -1,7 +1,7 @@
{ "name" : "easy-oauth"
, "description" : "Easy and simple oauth for your Express (node) website"
, "keywords" : [ "oauth", "twitter", "facebook" ]
-, "version" : "0.2.1"
+, "version" : "0.2.2"
, "homepage" : "https://github.com/robrighter/easy-oauth"
, "author" : "Rob Righter <robrighter@gmail.com> (http://github.com/robrighter)"
, "contributors" :
@@ -18,7 +18,8 @@
"connect": ">= 0.5.10",
"oauth": ">= 0.9.0",
"connect-auth": ">= 0.2.1",
- "express": ">= 1.0.7"
+ "express": ">= 1.0.7",
+ "ejs": ">= 0.7.2"
}
, "engines" : { "node" : ">= 0.4.0" }
}

0 comments on commit b94c596

Please sign in to comment.
Something went wrong with that request. Please try again.