Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Changes to be compatible with melpa #1

Merged
merged 3 commits into from Apr 1, 2013

Conversation

Projects
None yet
2 participants
Contributor

expez commented Mar 27, 2013

To use this now you have to (require 'test-simple). Optionally we can add autoload directives. This means that if certain functions are called emacs will then load test-simple automagically. If you want this, let me know which of the functions in this package should be tagged.

@expez expez referenced this pull request in realgud/realgud Apr 1, 2013

Closed

Add this to melpa? #11

@rocky rocky added a commit that referenced this pull request Apr 1, 2013

@rocky rocky Merge pull request #1 from expez/package
Changes to be compatible with melpa
2ccbb4a

@rocky rocky merged commit 2ccbb4a into rocky:master Apr 1, 2013

Owner

rocky commented Apr 1, 2013

Now it is I who feels silly for not having dealt with this earlier.

@expez expez deleted the expez:package branch Apr 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment