Skip to content
Pre-release

@rodlie rodlie released this Sep 20, 2019

First step on the road to version 2.0. This is alpha quality software, not for end-users!

Binaries are available for:

  • Windows 7/8/10
  • Ubuntu Xenial (see known issues)
  • Ubuntu Bionic (see known issues)
  • RHEL/CentOS 7
  • Fedora 29
  • Fedora 30

Known issues:

  • Ubuntu Xenial removes the menubar in Qt, this breaks how the MDI should work in Cyan
  • Ubuntu Bionic and later breaks QTreeWidget column width, this affects the layer tree in Cyan
  • Linux binaries does not include FFmpeg support (Windows binaries does)
  • macOS binaries will not be made available at this point, maybe in the future...

Issues related to Ubuntu and Qt will not be addressed in Cyan. If you want to use Cyan in Ubuntu you should install/build a proper version of Qt5.

Download Cyan

Assets 9
You can’t perform that action at this time.