Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
19 lines (15 sloc) 629 Bytes
source 'https://rubygems.org'
# Specify your gem's dependencies in lograge.gemspec
gemspec
gem 'pry', group: :development
group :test do
gem 'actionpack', '4.2.6'
gem 'activerecord', '4.2.6'
# logstash does not release any gems on rubygems, but they have two gemspecs within their repo.
# Using the tag is an attempt of having a stable version to test against where we can ensure that
# we test against the correct code.
gem 'logstash-event', github: 'elastic/logstash', tag: 'v1.5.4'
# logstash 1.5.4 is only supported with jrjackson up to 0.2.9
gem 'jrjackson', '0.2.9', platforms: :jruby
gem 'lines'
end
Something went wrong with that request. Please try again.