Skip to content
master
Go to file
Code

README.md

ROM::EventStore

Gem Version Build Status Dependency Status Code Climate Test Coverage Inline docs

Event Store support for Ruby Object Mapper

Installation

Add this line to your application's Gemfile:

gem 'rom-event_store'

And then execute:

$ bundle

Or install it yourself as:

$ gem install rom-event_store

Development

You need to install EventStore in order to be able to run specs.

On OS X you can use homebrew:

brew install homebrew/binary/EventStore

To start the server simply run:

eventstore

Before running specs you need to run (from the root of this project):

bin/init-es

Usage

See spec/integration/adapter_spec.rb for a sample usage.

License

See LICENSE file.

About

Event Store support for Ruby Object Mapper

Resources

License

Packages

No packages published
You can’t perform that action at this time.