YAML support for Ruby Object Mapper
Ruby
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
rakelib
spec
.gitignore
.rspec
.rubocop.yml
.rubocop_todo.yml
.travis.yml
CHANGELOG.md
Gemfile
LICENSE.txt
README.md
Rakefile
rom-yaml.gemspec

README.md

rom-yaml

Gem Version Build Status Dependency Status Code Climate Test Coverage Inline docs

YAML support for rom-rb

Installation

Add this line to your application's Gemfile:

gem 'rom-yaml'

And then execute:

$ bundle

Or install it yourself as:

$ gem install rom-yaml

Usage

See spec/integration/adapter_spec.rb for a sample usage.

License

See LICENSE file.