Skip to content
Browse files

Loosen the mongo version requirement

  • Loading branch information...
1 parent 1d8f63f commit f47c3b838940c3a0069e87c89208f95c91f51637 @romanbsd committed
Showing with 2 additions and 2 deletions.
  1. +2 −2 received.gemspec
View
4 received.gemspec
@@ -18,6 +18,6 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_runtime_dependency 'daemons'
s.add_runtime_dependency 'eventmachine'
- s.add_runtime_dependency 'mongo', '~>1.3.0'
- s.add_runtime_dependency 'bson_ext', '~>1.3.0'
+ s.add_runtime_dependency 'mongo', '>=1.3.0'
+ s.add_runtime_dependency 'bson_ext', '>=1.3.0'
end

0 comments on commit f47c3b8

Please sign in to comment.
Something went wrong with that request. Please try again.