Skip to content
Permalink
Browse files

Remove no longer needed fragment exclusion

Work Manager no longer depends on lifecycle-extensions and its transitive dependency on Fragments, so we no longer need this exclude.
  • Loading branch information...
ianhanniballake committed Jun 18, 2019
1 parent 8af2105 commit 050b93950bee92a189dd983283b76c739b957124
Showing with 1 addition and 3 deletions.
  1. +1 −3 source-featured-art/build.gradle
@@ -24,9 +24,7 @@ dependencies {
api "org.jetbrains.kotlinx:kotlinx-coroutines-android:$coroutinesVersion"
implementation "androidx.core:core-ktx:$coreVersion"
implementation "androidx.preference:preference-ktx:$preferenceVersion"
implementation ("androidx.work:work-runtime-ktx:$workManagerVersion") {
exclude module: 'fragment'
}
implementation "androidx.work:work-runtime-ktx:$workManagerVersion"
implementation project(':muzei-api')
implementation project(':extensions')
implementation "com.squareup.okhttp3:okhttp:$okhttpVersion"

0 comments on commit 050b939

Please sign in to comment.
You can’t perform that action at this time.