Permalink
Browse files

Update to Android plugin 3.0.0-beta7

Remove no longer required buildToolsVersion field as per
https://androidstudio.googleblog.com/2017/10/android-studio-30-beta-7-is-now.html
  • Loading branch information...
ianhanniballake committed Oct 4, 2017
1 parent a7d4cdd commit b4c146c10c678a63f99fde2c9166f3b1eece49e9
@@ -33,7 +33,6 @@ dependencies {
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 19
View
@@ -37,7 +37,6 @@ dependencies {
}
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 11
View
@@ -20,7 +20,7 @@ buildscript {
google()
}
dependencies {
classpath 'com.android.tools.build:gradle:3.0.0-beta6'
classpath 'com.android.tools.build:gradle:3.0.0-beta7'
classpath 'com.google.gms:google-services:3.1.0'
classpath 'com.google.firebase:firebase-plugins:1.1.1'
}
@@ -35,7 +35,6 @@ allprojects {
ext {
compileSdkVersion = 26
buildToolsVersion = "26.0.2"
targetSdkVersion = 25
supportLibraryVersion = "26.1.0"
@@ -25,7 +25,6 @@ dependencies {
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 19
@@ -25,7 +25,6 @@ dependencies {
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 21
View
@@ -21,7 +21,6 @@ project.archivesBaseName = "muzei"
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
Properties versionProps = new Properties()
versionProps.load(new FileInputStream(file('../version.properties')))
@@ -26,7 +26,6 @@ android {
resourcePrefix 'featuredart_'
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 18
@@ -35,7 +35,6 @@ dependencies {
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
defaultConfig {
minSdkVersion 19
View
@@ -19,7 +19,6 @@ apply plugin: 'com.google.firebase.firebase-perf'
android {
compileSdkVersion rootProject.ext.compileSdkVersion
buildToolsVersion rootProject.ext.buildToolsVersion
Properties versionProps = new Properties()
versionProps.load(new FileInputStream(file('../version.properties')))

0 comments on commit b4c146c

Please sign in to comment.