Qt wrapper for libspotify
C++ C
Latest commit 7bb5ba4 Jun 6, 2010 Magnus Romnes Add numTracks to albums


Dependencies (ubuntu):
	Install libqt4-dev (>= 4.6.0), libasound2-dev and optionally cmake (>= 2.6.0)
	Install libspotify from http://developer.spotify.com/en/libspotify/overview/

	NOTE: It's probably wise to install libspotify using "sudo make install prefix=/usr/"

	With cmake (preferred):
	mkdir build/
	cd build/
	cmake -DCMAKE_INSTALL_PREFIX=/usr/ ../  # change CMAKE_INSTALL_PREFIX to install elsewhere
	make -j3
	sudo make install

	With qmake:
	make -j3
	sudo make install