Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

removed rc suffix

  • Loading branch information...
commit 48473f6ba73fd15a359b8b9bd4695d1296fdc9c9 1 parent bca3445
@romul authored
Showing with 32 additions and 30 deletions.
  1. +1 −1  VERSION
  2. +31 −29 spree_solr_search.gemspec
View
2  VERSION
@@ -1 +1 @@
-1.0.0.rc
+1.0.0
View
60 spree_solr_search.gemspec
@@ -1,49 +1,51 @@
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
-# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "spree_solr_search"
- s.version = "1.0.0.rc"
+ s.version = "1.0.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Roman Smirnov"]
- s.date = "2012-04-02"
+ s.date = "2012-12-01"
s.description = "Provides search via Apache Solr for a Spree store."
s.email = "roman@railsdog.com"
s.extra_rdoc_files = [
"README.md"
]
s.files = [
- "README.md",
- "Rakefile",
- "VERSION",
- "Versionfile",
- "app/assets/javascripts/store/solr_sort_by.js.coffee",
- "app/helpers/spree/base_helper_decorator.rb",
- "app/models/spree/product_decorator.rb",
- "app/models/spree/solr_search_configuration.rb",
- "app/overrides/show_search_partials.rb",
- "app/views/spree/products/_facets.html.erb",
- "app/views/spree/products/_sort_bar.html.erb",
- "app/views/spree/products/_suggestion.html.erb",
- "config/initializers/solr_config.rb",
- "config/locales/en.yml",
- "config/locales/ru-RU.yml",
- "config/locales/ru.yml",
- "lib/generators/spree_solr_search/install_generator.rb",
- "lib/generators/templates/solr.yml",
- "lib/solr_manager.rb",
- "lib/spree/search/solr.rb",
- "lib/spree_solr_search.rb",
- "lib/tasks/acts_as_solr.rake",
- "lib/websolr_acts_as_solr.rb",
- "spree_solr_search.gemspec"
+ ".gitignore",
+ "README.md",
+ "Rakefile",
+ "VERSION",
+ "Versionfile",
+ "app/assets/javascripts/store/solr_sort_by.js.coffee",
+ "app/helpers/spree/base_helper_decorator.rb",
+ "app/models/spree/product_decorator.rb",
+ "app/models/spree/solr_search_configuration.rb",
+ "app/overrides/show_search_partials.rb",
+ "app/views/spree/products/_facets.html.erb",
+ "app/views/spree/products/_sort_bar.html.erb",
+ "app/views/spree/products/_suggestion.html.erb",
+ "config/initializers/solr_config.rb",
+ "config/locales/en.yml",
+ "config/locales/ru-RU.yml",
+ "config/locales/ru.yml",
+ "lib/generators/spree_solr_search/install_generator.rb",
+ "lib/generators/templates/solr.yml",
+ "lib/solr_manager.rb",
+ "lib/spree/search/solr.rb",
+ "lib/spree_solr_search.rb",
+ "lib/tasks/acts_as_solr.rake",
+ "lib/websolr_acts_as_solr.rb",
+ "spree_solr_search.gemspec"
]
s.homepage = "http://github.com/romul/spree-solr-search"
+ s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = "1.8.15"
+ s.rubygems_version = "1.8.24"
s.summary = "Provides search via Apache Solr for a Spree store."
if s.respond_to? :specification_version then
Please sign in to comment.
Something went wrong with that request. Please try again.