Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upstream quimup 1.4.0 available (bug in Dutch) #2

Closed
ronalde opened this issue May 13, 2015 · 1 comment

Comments

Projects
None yet
1 participant
@ronalde
Copy link
Owner

commented May 13, 2015

Incoming message from http://lacocina.nl/quimup-debian-packages#comment-781 by upstream developer Johan Spree:


Ronald,

In Juni (2014) is Quimup 1.3.2 verschenen. Ik heb je destijds de broncode gestuurd, maar blijkbaar is de boodschap niet overgekomen. Ook 'MPD' reageerde niet zodat ik e.e.a. zelf beschikbaar heb gemaakt:
http://sourceforge.net/projects/quimup/files/

Versie 1.4.0 voor QT5 wordt op dit moment getest en zal spoedig ook op sourceforge verschijnen. Ik houd je op de hoogte.

groeten,

Johan Spee

@ronalde

This comment has been minimized.

Copy link
Owner Author

commented May 13, 2015

Hi Johan,

The appropriate place to notify me of updated versions is this guthub issue tracker. As this is an international place English is the language to use.

The 1.4.0 packages for Ubuntu are available in the launchpad ppa. The Debian ones are published on http://lacocina.nl/packages/.

The published version is 179d149, based on 527d3ac.

Regards,
Ronald

@ronalde ronalde closed this May 13, 2015

@ronalde ronalde self-assigned this May 13, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.