Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Merge pull request #8161 from guilleiguaran/downgrade-sprockets

Lock sprockets to 2.2.x

REASON: We had some pending fixes in sprockets and sass-rails to make possible to use sprockets version > 2.2. We will do a more conservative sprockets upgrade for this release.

In a next release we can relax the dependency again.

See #8099 for more information.
  • Loading branch information...
commit 68e001f6e2d0de148adba46f1185e198702a4b97 2 parents a99d542 + d1d5228
@rafaelfranca rafaelfranca authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  actionpack/actionpack.gemspec
View
2  actionpack/actionpack.gemspec
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.add_dependency('rack', '~> 1.4.0')
s.add_dependency('rack-test', '~> 0.6.1')
s.add_dependency('journey', '~> 1.0.4')
- s.add_dependency('sprockets', '~> 2.2')
+ s.add_dependency('sprockets', '~> 2.2.1')
s.add_dependency('erubis', '~> 2.7.0')
s.add_development_dependency('tzinfo', '~> 0.3.29')
Please sign in to comment.
Something went wrong with that request. Please try again.