Permalink
Browse files

Loosen ruby_parser version dependency

  • Loading branch information...
1 parent f68c3cf commit d726d16e94c6779cf10ad5ee85d356e594f87bea @bf4 bf4 committed Aug 21, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 roodi.gemspec
View
@@ -12,7 +12,7 @@ Gem::Specification.new do |gem|
gem.files = Dir['lib/**/*.rb'] + Dir['bin/*'] + Dir['[A-Za-z]*'] + Dir['spec/**/*']
gem.version = Roodi::VERSION.dup
gem.platform = Gem::Platform::RUBY
- gem.add_runtime_dependency("ruby_parser", "~> 3.2.2")
+ gem.add_runtime_dependency("ruby_parser", [">= 3.2.2", "~> 3.2"])
gem.executables = ["roodi", "roodi-describe"]
gem.files = `git ls-files`.split($\)
gem.test_files = gem.files.grep(%r{^(test|spec|features)/})

0 comments on commit d726d16

Please sign in to comment.