Toolbox for creating Deface::Overrides
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
app
config
db/migrate
lib
spec
.gitignore
Gemfile
Gemfile.lock
LICENSE
README.md
Rakefile
spraycan.gemspec

README.md

Spraycan

In browser theme editing for Rails 3.1 (or later) applications.

Installation

  1. Add the following to your Gemfile:

    gem "spraycan"

  2. Run: bundle install

  3. Run: rails g spraycan:install

Important

Spraycan does not include any security checks by default, your application needs to ensure it's protected by your authorization / authenication scheme of choice.

Copyright (c) 2011 Brian D. Quinn, released under the New BSD License