Skip to content
2nd try at interactive_markers-release.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
README.md
tracks.yaml

README.md

interactive_markers (kinetic) - 1.11.1-0

The packages in the interactive_markers repository were released into the kinetic distro by running /usr/local/bin/bloom-release -r kinetic -t kinetic interactive_markers on Thu, 31 Mar 2016 22:18:02 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

Versions of tools used:

  • bloom version: 0.5.21
  • catkin_pkg version: 0.2.10
  • rosdep version: 0.11.4
  • rosdistro version: 0.4.4
  • vcstools version: 0.1.38

interactive_markers (jade) - 1.11.1-0

The packages in the interactive_markers repository were released into the jade distro by running /usr/local/bin/bloom-release -r jade -t jade interactive_markers on Tue, 21 Apr 2015 05:44:02 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

Versions of tools used:

  • bloom version: 0.5.19
  • catkin_pkg version: 0.2.8
  • rosdep version: 0.11.2
  • rosdistro version: 0.4.2
  • vcstools version: 0.1.36

interactive_markers (hydro) - 1.10.3-0

The packages in the interactive_markers repository were released into the hydro distro by running /usr/local/bin/bloom-release -r hydro -t hydro interactive_markers on Tue, 16 Dec 2014 22:05:32 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

Versions of tools used:

  • bloom version: 0.5.15
  • catkin_pkg version: 0.2.6
  • rosdep version: 0.11.0
  • rosdistro version: 0.4.0
  • vcstools version: 0.1.35

interactive_markers (indigo) - 1.11.1-0

The packages in the interactive_markers repository were released into the indigo distro by running /usr/local/bin/bloom-release -r indigo -t indigo interactive_markers on Tue, 16 Dec 2014 21:22:58 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

Versions of tools used:

  • bloom version: 0.5.15
  • catkin_pkg version: 0.2.6
  • rosdep version: 0.11.0
  • rosdistro version: 0.4.0
  • vcstools version: 0.1.35

interactive_markers (groovy) - 1.9.10-0

User david@david released the packages in the interactive_markers repository into the groovy distro by running /usr/bin/bloom-release interactive_markers --track groovy --rosdistro groovy --edit on Wed, 16 Apr 2014 22:01:59 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.9-0
  • old version: 1.10.2-0
  • new version: 1.9.10-0

Versions of tools used:

  • bloom version: 0.5.2
  • catkin_pkg version: 0.1.28
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.4
  • vcstools version: 0.1.33

interactive_markers (groovy) - 1.10.2-0

User david@david released the packages in the interactive_markers repository into the groovy distro by running /usr/bin/bloom-release interactive_markers --track groovy --rosdistro groovy on Wed, 16 Apr 2014 20:06:39 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.9-0
  • old version: 1.9.9-0
  • new version: 1.10.2-0

Versions of tools used:

  • bloom version: 0.5.2
  • catkin_pkg version: 0.1.28
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.4
  • vcstools version: 0.1.33

interactive_markers (indigo) - 1.11.0-0

User william@dosa released the packages in the interactive_markers repository into the indigo distro by running /usr/local/bin/bloom-release -t indigo -r indigo -n interactive_markers on Mon, 24 Feb 2014 23:51:30 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: null
  • old version: 1.10.2-0
  • new version: 1.11.0-0

Versions of tools used:

  • bloom version: 0.5.0
  • catkin_pkg version: 0.1.26
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.4
  • vcstools version: 0.1.33

interactive_markers (indigo) - 1.10.2-0

User william@dosa released the packages in the interactive_markers repository into the indigo distro by running /usr/local/bin/bloom-release -r indigo -t indigo -n interactive_markers on Mon, 24 Feb 2014 23:41:27 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: null
  • old version: null
  • new version: 1.10.2-0

Versions of tools used:

  • bloom version: 0.5.0
  • catkin_pkg version: 0.1.26
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.4
  • vcstools version: 0.1.33

interactive_markers - 1.10.2-0

User william@dosa released the packages in the interactive_markers repository by running /usr/local/bin/bloom-release -r hydro -t hydro interactive_markers on Tue, 04 Feb 2014 00:28:54 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.10.1-0
  • old version: 1.10.1-0
  • new version: 1.10.2-0

Versions of tools used:

  • bloom version: 0.4.7
  • catkin_pkg version: 0.1.25
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.3
  • vcstools version: 0.1.33

interactive_markers - 1.10.1-0

User william@dosa.local released the packages in the interactive_markers repository by running /usr/local/bin/bloom-release -r hydro -t hydro interactive_markers on Mon, 27 Jan 2014 19:02:31 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.10.0-0
  • old version: 1.10.0-0
  • new version: 1.10.1-0

Versions of tools used:

  • bloom version: 0.4.7
  • catkin_pkg version: 0.1.25
  • rosdep version: 0.10.25
  • rosdistro version: 0.3.0
  • vcstools version: 0.1.33

interactive_markers - 1.10.0-0

User william@dosa released the packages in the interactive_markers repository by running /tmp/bloom_0.4.4/bin/bloom-release -r hydro -t hydro interactive_markers on Thu, 23 Jan 2014 21:56:36 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.8-0
  • old version: 1.9.8-0
  • new version: 1.10.0-0

Versions of tools used:

  • bloom version: 0.4.5
  • catkin_pkg version: 0.1.25
  • rosdep version: 0.10.24
  • rosdistro version: 0.2.20
  • vcstools version: 0.1.33

interactive_markers - 1.9.9-0

User william@dosa released the packages in the interactive_markers repository by running /tmp/bloom_0.4.4/bin/bloom-release -r groovy -t groovy interactive_markers on Thu, 23 Jan 2014 21:54:47 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.8-0
  • old version: 1.9.8-0
  • new version: 1.9.9-0

Versions of tools used:

  • bloom version: 0.4.5
  • catkin_pkg version: 0.1.25
  • rosdep version: 0.10.24
  • rosdistro version: 0.2.20
  • vcstools version: 0.1.33

interactive_markers - 1.9.8-0

User dgossow@lex released the packages in the interactive_markers repository by running /usr/bin/bloom-release interactive_markers --track groovy --rosdistro groovy on Thu, 20 Jun 2013 23:41:07 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.7-0
  • old version: 1.9.7-0
  • new version: 1.9.8-0

Versions of tools used:

  • bloom version: 0.4.0
  • catkin_pkg version: 0.1.15
  • rosdep version: 0.10.19
  • rosdistro version: 0.2.9
  • vcstools version: 0.1.26

interactive_markers - 1.9.8-0

User dgossow@lex released the packages in the interactive_markers repository by running /usr/bin/bloom-release interactive_markers --track hydro --rosdistro hydro on Thu, 20 Jun 2013 23:25:49 -0000

The interactive_markers package was released.

Version of package(s) in repository interactive_markers:

  • rosdistro version: 1.9.7-0
  • old version: 1.9.7-0
  • new version: 1.9.8-0

Versions of tools used:

  • bloom version: 0.4.0
  • catkin_pkg version: 0.1.15
  • rosdep version: 0.10.19
  • rosdistro version: 0.2.9
  • vcstools version: 0.1.26
Something went wrong with that request. Please try again.