Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add minimum required pluginlib version #927

Merged

Conversation

Projects
None yet
2 participants
@mikaelarguedas
Copy link
Contributor

commented May 31, 2018

Description

Follow-up of #827.

Some people having outdated version of pluginlib cannot compile the latest version of moveit that uses the new pluginlib headers.
Specifying the minimum required version in the package.xml makes the version constraint explicit and partially address the problem of users having mismatching versions.

@rhaschke
Copy link
Collaborator

left a comment

Thanks for this contribution.

@rhaschke rhaschke merged commit f03b185 into ros-planning:kinetic-devel May 31, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

rhaschke added a commit to ubi-agni/moveit that referenced this pull request May 31, 2018

@mikaelarguedas mikaelarguedas deleted the mikaelarguedas:pluginlib_version_gte branch May 31, 2018

dg-shadow added a commit to shadow-robot/moveit that referenced this pull request Jul 30, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.