Skip to content
This repository has been archived by the owner. It is now read-only.

Support for yaml-cpp 0.5+ #70

Closed
bchretien opened this issue Feb 2, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@bchretien
Copy link
Contributor

commented Feb 2, 2014

Currently, compilation fails with yaml-cpp >= 0.5 (Fedora, Arch Linux, probably the incoming Ubuntu release as well etc.). This has been fixed in rviz and map_server (ros-planning/navigation#140), but not yet in moveit_setup_assistant apparently.

@hersh

This comment has been minimized.

Copy link
Contributor

commented Feb 3, 2014

I'm looking into this.

hersh added a commit that referenced this issue Feb 3, 2014

bchretien added a commit to bchretien/moveit_setup_assistant that referenced this issue Feb 28, 2014

bchretien added a commit to bchretien/moveit_setup_assistant that referenced this issue Feb 28, 2014

@bchretien bchretien referenced this issue Mar 1, 2014

Merged

Fix #70 #81

hersh added a commit that referenced this issue Mar 4, 2014

@hersh hersh closed this in 918bd22 Mar 4, 2014

hersh added a commit that referenced this issue Mar 4, 2014

Merge pull request #72 from ros-planning/fix-70
Fix for issue #70: support yaml-cpp 0.5+ (new api).
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.