Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix issue #4: missing RobotModel display #5

Merged
merged 2 commits into from Dec 13, 2013

Conversation

@gavanderhoorn
Copy link
Contributor

gavanderhoorn commented Dec 13, 2013

Seems path to RViz config was wrong. Config itself was actually ok.

Also made RViz node required, to automatically take down other nodes at RViz exit.

Seems xacrodisplay.launch was already fixed, but somehow display.launch was not updated. See #3.
isucan added a commit that referenced this pull request Dec 13, 2013
…isplay

Fix issue #4: missing RobotModel display
@isucan isucan merged commit 8e0df6b into ros:master Dec 13, 2013
@gavanderhoorn gavanderhoorn deleted the gavanderhoorn:issue4_missing_robot_model_display branch Dec 14, 2013
@gavanderhoorn

This comment has been minimized.

Copy link
Contributor Author

gavanderhoorn commented Dec 16, 2013

@isucan: just wondering: is a release of the fixes since 0.2.1 planned? The incorrect RViz config paths in the current (Groovy) binary release rather complicate things for newcomers trying to complete the tutorials.

@isucan

This comment has been minimized.

Copy link
Contributor

isucan commented Dec 16, 2013

Sorry about that. I just released 0.2.2 for groovy & hydro.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.